Update needed for 4.4.1

Forums Members Area General Discussion Update needed for 4.4.1

  • Creator
    Topic
  • #48630
    yicxyicx
    Participant

    The game is updated to 4.4.1 version and the bot is not working now. Please update.

Viewing 3 replies - 1 through 3 (of 3 total)
  • Author
    Replies
  • #54528
    steilzsteilz
    Administrator

    Can you please explain what’s not working for you?

    Doesn’t seem to have changed anything.

    Also please make sure to post stuff like that in “Help” or “Bugreports”, otherwise i won’t get notified and it takes longer to react.

    #54529
    yicx02yicx02
    Participant
    steilz wrote:
    Can you please explain what’s not working for you?

    Doesn’t seem to have changed anything.

    Also please make sure to post stuff like that in “Help” or “Bugreports”, otherwise i won’t get notified and it takes longer to react.

    Oh ~~ I’m very sorry, but it didn’t work because of a problem with my computer. Later I restarted the computer and it worked again. Please forgive me for this ignorant behavior!

    #54530
    yicxyicx
    Participant
    steilz wrote:
    Can you please explain what’s not working for you?

    Doesn’t seem to have changed anything.

    Also please make sure to post stuff like that in “Help” or “Bugreports”, otherwise i won’t get notified and it takes longer to react.

    Oh ~~ I’m very sorry, but it didn’t work because of a problem with my computer. Later I restarted the computer and it worked again. Please forgive me for this ignorant behavior!

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.