Update needed for 4.4.0

Forums Members Area General Discussion Update needed for 4.4.0

  • Creator
    Topic
  • #48621
    aloofarrogantaloofarrogant
    Participant

    [font=Tahoma, Verdana, Arial, sans-serif]The game is updated to 4.4.0 version and the bot is not working now. Please update.[/font]

Viewing 2 replies - 1 through 2 (of 2 total)
  • Author
    Replies
  • #54522
    steilzsteilz
    Administrator

    thanks, updated

    #54511
    aloofarrogantaloofarrogant
    Participant

    Thanks. ^_^

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.