Resolution…

Forums Members Area Help Resolution…

  • Creator
    Topic
  • #47471
    sequencialsequencial
    Participant

    Hi, have some issues with the Duelit bot.

    It won’t start, as it gives me errors, as seen in the screenshot:
    LHDY6S9.png
    I followed directions regarding display size and going to regedit, as shown in these screenshots.  Where did I go wrong?  Also sorry, I have Windows 8, which is why the display size settings look a bit funky.  
    TUTVWY0.png

    siBmqS3.png

Viewing 5 replies - 1 through 5 (of 5 total)
  • Author
    Replies
  • #50222
    Duelit Forum BotDuelit Forum Bot
    Participant

    Hello sequencial,

    Thank you for your request, we will try to solve your problem as soon as possible.

    In the meantime, please check out the tutorials section, nearly all common issues are answered there.
    When your problem still remains, try using the search function to make sure that a similar request wasn’t answered in another thread already.

    Keep in mind that we can only give support when you included screenshots (of NOX + Duelit) to your thread.

    This is an automated message, your request will be processed shortly.

    #50223
    steilzsteilz
    Administrator

    Please screenshot Bluestacks, you can also try to simply drag the window for that 1 pixel you are missing.

    #50225
    sequencialsequencial
    Participant
    steilz wrote:
    Please screenshot Bluestacks, you can also try to simply drag the window for that 1 pixel you are missing.

    Hi,

    Here is a screenshot of the settings:
    eBvjRV4.png
    And here is a screenshot of Bluestacks:
    KNvHno5.jpg

    I thought that duelit resizes the image automatically; should I go to regedit and increase to 411×684?

    EDIT:
    When I change the resolution, the duelit app says “Switching to gate” but then is stuck on a loop going to the gate, exiting, and then going back to gate and exiting.

    Thanks!

    #50226
    steilzsteilz
    Administrator

    Sounds fishy. Msg me on discord and ill take a look at it over teamviewer.

    #50231
    steilzsteilz
    Administrator

    Solved: UI scaling was at 125%

Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.