nox performance porblem

Forums Members Area Help nox performance porblem

  • Creator
    Topic
  • #47077
    HashtagmirinHashtagmirin
    Participant

    When i try to follow the nox poor performance tutorial i can follow everything except for the checking of hyper v and unchecking it after because i dont have hyper v in the windows features list. Am i missing something?

Viewing 15 replies - 1 through 15 (of 16 total)
  • Author
    Replies
  • #48920
    HenjiHenji
    Participant
    Jef Chilah wrote:
    When i try to follow the nox poor performance tutorial i can follow everything except for the checking of hyper v and unchecking it after because i dont have hyper v in the windows features list. Am i missing something?

    There is no need to do it if you don’t have nox performance issues. Have you enabled VT? If not, that’s likely the cause of your performance issue.

    #48922
    HashtagmirinHashtagmirin
    Participant
    Henji wrote:
    Jef Chilah wrote:
    When i try to follow the nox poor performance tutorial i can follow everything except for the checking of hyper v and unchecking it after because i dont have hyper v in the windows features list. Am i missing something?

    There is no need to do it if you don’t have nox performance issues. Have you enabled VT? If not, that’s likely the cause of your performance issue.

    im kind off terrible at this. where do i enable Virtual Reality

    #48923
    steilzsteilz
    Administrator

    Have you actually tried giving NOX maximum RAM and CPU?

    #48925
    HashtagmirinHashtagmirin
    Participant
    steilz wrote:
    Have you actually tried giving NOX maximum RAM and CPU?

    yes and still having issues

    #48926
    HenjiHenji
    Participant
    Jef Chilah wrote:
    steilz wrote:
    Have you actually tried giving NOX maximum RAM and CPU?

    yes and still having issues

    Click the red ! at the top of nox and explain your issue

    #48927
    GoofGoof
    Participant

    The guy who made that video was using a ‘Pro’ version of windows, most ‘Home’ versions won’t have access to hyper-v. What’s more it’s likely something in his specific windows conflict was taking issue with NOX, and performing the steps in the video inadvertently reset whatever was causing the issue.

    It’s probably not Intel’s HAXM that fixed the issue, and simply ‘Turning hyper-v ON then OFF again’ almost certainly didn’t fix it, my money is on a bug in his antivirus’ VT-x babysitting module.

    TL;DR scour your antivirus software for options relating to ‘VT-x’, ‘VT-d’, ‘Virtualisation’ and/or ‘virtual machines’ and disable any options you may find that reference these.

    EDIT: You also haven’t told us what your pc’s specs are. You need a reasonably strong PC to run games on NOX flawlessly. Little netbook with a twin core CPU and integrated GPU probably won’t cut it.
    /2¢

    #48942
    HashtagmirinHashtagmirin
    Participant
    Goof wrote:
    The guy who made that video was using a ‘Pro’ version of windows, most ‘Home’ versions won’t have access to hyper-v. What’s more it’s likely something in his specific windows conflict was taking issue with NOX, and performing the steps in the video inadvertently reset whatever was causing the issue.

    It’s probably not Intel’s HAXM that fixed the issue, and simply ‘Turning hyper-v ON then OFF again’ almost certainly didn’t fix it, my money is on a bug in his antivirus’ VT-x babysitting module.

    TL;DR scour your antivirus software for options relating to ‘VT-x’, ‘VT-d’, ‘Virtualisation’ and/or ‘virtual machines’ and disable any options you may find that reference these.

    EDIT: You also haven’t told us what your pc’s specs are. You need a reasonably strong PC to run games on NOX flawlessly. Little netbook with a twin core CPU and integrated GPU probably won’t cut it.
    /2¢

    i have an alienware m17 so my laptop should normally be able to handle it. I looked for the enable hardware assisted virtualization but could not find it in my norton antivirus

    and this is what i got when i clicked on the red !  https://gyazo.com/b91f0c3be793b73874674e4bf4c4ca16

    #48944
    steilzsteilz
    Administrator

    What exactly is not working for you? Where are u having problems? Is NOX crashing? Not starting?

    #48945
    HashtagmirinHashtagmirin
    Participant
    steilz wrote:
    What exactly is not working for you? Where are u having problems? Is NOX crashing? Not starting?

    its just really slow and constantly lagging and i often get the error tesseract.exe stopped working in a contant loop

    #48946
    steilzsteilz
    Administrator

    Did you set NOX and Duel Links to 60fps? Also you may wanna check your antivirus if it blocks tesseract.exe

    #48947
    HashtagmirinHashtagmirin
    Participant
    steilz wrote:
    Did you set NOX and Duel Links to 60fps? Also you may wanna check your antivirus if it blocks tesseract.exe

    yeah nox is at 60 fps. i dont get why it runs so slow my computer should be able to handle it.

    #48948
    steilzsteilz
    Administrator

    You also gotta set up the FPS in the Duel Links settings if you didn’t.

    What exactly is “lagging” for you?

    Also, whats ur notebooks RAM and CPU?

    #48950
    HashtagmirinHashtagmirin
    Participant
    steilz wrote:
    You also gotta set up the FPS in the Duel Links settings if you didn’t.

    What exactly is “lagging” for you?

    Also, whats ur notebooks RAM and CPU?

    whenever the duels load it starts lagging. the duel links settings are good and my specs are: intel core i7-4700MQ 2.40GHz 4core   8gb of ram

    #48952
    mpe14mpe14
    Participant

    Did you force your graphics card to run Nox on high performance? Most laptops have switchable graphics, so you’ll either have to edit the settings in AMD catalyst center or NVIDIA system panel depending on your graphics card.

    #48953
    HashtagmirinHashtagmirin
    Participant
    mpe14 wrote:
    Did you force your graphics card to run Nox on high performance? Most laptops have switchable graphics, so you’ll either have to edit the settings in AMD catalyst center or NVIDIA system panel depending on your graphics card.

    i tried opening the nvidia control panel but nothing on this shit computer seems to work. this is so frustrating

Viewing 15 replies - 1 through 15 (of 16 total)
  • You must be logged in to reply to this topic.