“No gate detected, retrying..”

Forums Members Area Help “No gate detected, retrying..”

  • Creator
    Topic
  • #48612
    Dourflamingo19Dourflamingo19
    Participant

    pretty much this.. resolution and settings are all fine

    G3JQeab.png

Viewing 10 replies - 1 through 10 (of 10 total)
  • Author
    Replies
  • #54473
    Duelit Forum BotDuelit Forum Bot
    Participant

    Hello Dourflamingo19,

    Thank you for your request, we will try to solve your problem as soon as possible.

    In the meantime, please check out the tutorials section, nearly all common issues are answered there.
    When your problem still remains, try using the search function to make sure that a similar request wasn’t answered in another thread already.

    Keep in mind that we can only provide support when you added screenshots (of Duel Links + Duelit) to your thread.

    This is an automated message, your request will be processed shortly.

    #54474
    steilzsteilz
    Administrator

    Screenshot duel links and duelit when this happens. Is it trying to click the gate button?

    #54475
    Dourflamingo19Dourflamingo19
    Participant
    steilz wrote:
    Screenshot duel links and duelit when this happens. Is it trying to click the gate button?

    it does open the gate and closes it right after a few seconds, then it opens the gate and keeps repeating the action

    BPe8bab.jpg

    #54476
    steilzsteilz
    Administrator

    Make sure to not cut off the Duel Links window at the bottom, that should fix it.

    #54477
    Dourflamingo19Dourflamingo19
    Participant
    steilz wrote:
    Make sure to not cut off the Duel Links window at the bottom, that should fix it.

    it´s not cut off. its just my bad snipping tool skills :P  i made sure its at the center of my screen

    #54478
    steilzsteilz
    Administrator

    Is your windows scaling at 100%? And did you restart your PC in case you changed it? (You can disable statistics for a temporary fix until we find out what’s causing it.)

    #54479
    Dourflamingo19Dourflamingo19
    Participant
    steilz wrote:
    Is your windows scaling at 100%? And did you restart your PC in case you changed it? (You can disable statistics for a temporary fix until we find out what’s causing it.)

    yup i have tried both scalings. at 125% it isnt even doing anything but clicking at random spots.

    #54523
    Dourflamingo19Dourflamingo19
    Participant

    still cant make it work..

    #54524
    steilzsteilz
    Administrator

    According to the screenshot you posted above, it tried to get your stats but the coordinates were off, so it must be something with the size detection of the window.

    I can take a look over teamviewer if you want, if so, pm me.

    #54513
    steilzsteilz
    Administrator

    Fixed – custom nvidia settings caused pixeldetection problems.

Viewing 10 replies - 1 through 10 (of 10 total)
  • You must be logged in to reply to this topic.