New excludeConfig.ini line

Forums Members Area Bugreports New excludeConfig.ini line

  • Creator
    Topic
  • #47737
    davemahal15davemahal15
    Participant

    [attachment=542]My duel links just logs the following line “New excludeconfig.ini line”. The scaling is set to 100%. The only boxes I have ticked are Farm NPCs, 8k Instant Win, Speedhack (8). Absolutely nothing else is checked. Duel links resolution is at 1280x 720 or whatever it was supposed to be. All it does it cycle through the different areas in game (pvp, gate, etc..) Im in GX if that helps.

    Update: I also tried using the Add NPC function and it still does the same thing after adding them. It detects them fine, but I’m not sure what I’m doing wrong.

    Update: Tried deleting my duelit file and setting up a fresh one. The only setting I changed in the new one was the pause button key.

Viewing 5 replies - 1 through 5 (of 5 total)
  • Author
    Replies
  • #51313
    Duelit Forum BotDuelit Forum Bot
    Participant

    Hello davemahal15,

    Thank you for your request, we will try to solve your problem as soon as possible.

    In the meantime, please check out the tutorials section, nearly all common issues are answered there.
    When your problem still remains, try using the search function to make sure that a similar request wasn’t answered in another thread already.

    Keep in mind that we can only give support when you added screenshots (of Duel Links + Duelit) to your thread.

    This is an automated message, your request will be processed shortly.

    #51315
    steilzsteilz
    Administrator

    This is exactly what it’s supposed to do. It will stop adding lines after 1-2 cycles. Depending on your added colors. Just make sure you didn’t add too many random colors.

    #51334
    davemahal15davemahal15
    Participant
    steilz wrote:
    This is exactly what it’s supposed to do. It will stop adding lines after 1-2 cycles. Depending on your added colors. Just make sure you didn’t add too many random colors.

    Yea, it does stop doing that eventually but then it just never duels any of the NPC’s for whatever reason. Am I just missing something obvious? Like I said, I even deleted my duelit file and had it redownloaded. I didn’t mess with adding colors or anything.

    #51335
    steilzsteilz
    Administrator

    Just update to the latest Duelit version and it uses the old method again by default. Also delete your duelit folder to set everything back to default.

    #51336
    davemahal15davemahal15
    Participant
    steilz wrote:
    Just update to the latest Duelit version and it uses the old method again by default. Also delete your duelit folder to set everything back to default.

    That worked (: Thanks

Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.