It miss clicks and leads the bot to stop working

Forums Members Area Help It miss clicks and leads the bot to stop working

  • Creator
    Topic
  • #48045
    luisnares1luisnares1
    Participant

    [font=Whitney,]I already did what the tutorials say and still can’t get it to work.[/font]

    [font=Whitney,]My window scaling is at 100% and it still stops because it doesn’t recognize npcs or the switch worlds.[/font]

    [font=Whitney,]And last time I ran it, it started pvp even though I did not selected on the boy options.[/font]

    [font=Whitney,]Please help, I already tried to fix it for two days.[/font]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Author
    Replies
  • #52536
    Duelit Forum BotDuelit Forum Bot
    Participant

    Hello luisnares1,

    Thank you for your request, we will try to solve your problem as soon as possible.

    In the meantime, please check out the tutorials section, nearly all common issues are answered there.
    When your problem still remains, try using the search function to make sure that a similar request wasn’t answered in another thread already.

    Keep in mind that we can only provide support when you added screenshots (of Duel Links + Duelit) to your thread.

    This is an automated message, your request will be processed shortly.

    #52542
    steilzsteilz
    Administrator

    Can’t see a lead issue there on the first sight, if you want I can take a look over teamviewer tomorrow. Other than that, you may wanna update to win10.

    #52543
    luisnares1luisnares1
    Participant
    steilz wrote:
    Can’t see a  lead issue there on the first sight, if you want I can take a look over teamviewer tomorrow. Other than that, you may wanna update to win10.

    Yeah, I didn’t had a problem a few months back when I had it.
    I would really appreciated please do.

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.