Gatefarm Not Working For Me

Forums Members Area Help Gatefarm Not Working For Me

  • Creator
    Topic
  • #47800
    ChibiVampireChibiVampire
    Participant

    Hello there! I’m having a small problem I’m needing help with. I installed the modded DLL but when I try to farm the gate with the bot, it goes all the way to the duel screen, draws a card on it’s own, and then just won’t do anything else after that. Am I doing something wrong?

Viewing 3 replies - 1 through 3 (of 3 total)
  • Author
    Replies
  • #51620
    Duelit Forum BotDuelit Forum Bot
    Participant

    Hello ChibiVampire,

    Thank you for your request, we will try to solve your problem as soon as possible.

    In the meantime, please check out the tutorials section, nearly all common issues are answered there.
    When your problem still remains, try using the search function to make sure that a similar request wasn’t answered in another thread already.

    Keep in mind that we can only give support when you added screenshots (of Duel Links + Duelit) to your thread.

    This is an automated message, your request will be processed shortly.

    #51621
    steilzsteilz
    Administrator

    Sounds like you didn’t replace the correct .dll, probably wrong folder. If you include screenshots as stated above, i can actually tell you what the problem is.

    #51623
    ChibiVampireChibiVampire
    Participant
    steilz wrote:
    Sounds like you didn’t replace the correct .dll, probably wrong folder. If you include screenshots as stated above, i can actually tell you what the problem is.

    Whoops, I did replace the wrong .dll, it’s working now. Thanks steilz!

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.