Game program to use what version of the gg did not accelerate the reaction

Forums Members Area Help Game program to use what version of the gg did not accelerate the reaction

  • Creator
    Topic
  • #47277
    fmc11887fmc11887
    Participant

    我的GG與遊戲沒有加速的感覺,我也使你的方式使用沒有自動贏得得分不是!哪裡有問題?

Viewing 11 replies - 16 through 26 (of 26 total)
  • Author
    Replies
  • #49596
    fmc11887fmc11887
    Participant

    This’ I have !! there is no open speed

    #49597
    GoofGoof
    Participant

    It’s in the settings tab when you attach Duelit to NOX.

    EDIT: Wait, you know that video is sped up right? You can’t run the game that fast in actuality…

    #49598
    fmc11887fmc11887
    Participant
    GoofGoof wrote:
    It’s in the settings tab when you attach Duelit to NOX.

    EDIT: Wait, you know that video is sped up right? You can’t run the game that fast in actuality…

    My GG to enhance the speed did not respond !! speed is normal! How to solve the problem!

    Do you have a movie?
    Is it a few seconds? Can tell me?


    Goof wrote:
    It’s in the settings tab when you attach Duelit to NOX.

    EDIT: Wait, you know that video is sped up right? You can’t run the game that fast in actuality…

    I thought you video to the end as long as 3~~~~~4 seconds ….. so it is fast turn

    … … … … silly words …


    Goof wrote:
    It’s in the settings tab when you attach Duelit to NOX.

    EDIT: Wait, you know that video is sped up right? You can’t run the game that fast in actuality…

    What are my problems now OK?

    Only one problem GG did not accelerate without changing the speed are normal !!

    How to do this how to solve !!

    #49606
    GoofGoof
    Participant

    It’s supposed to look somewhat like this when it’s working, minus the 40 second loading times….

    Maybe try switching to either DirectX or OpenGL in the settings page in NOX.

    #49608
    fmc11887fmc11887
    Participant
    GoofGoof wrote:
    It’s supposed to look somewhat like this when it’s working, minus the 40 second loading times….

    Maybe try switching to either DirectX or OpenGL in the settings page in NOX.

    I set up inside are the same with you !! But there is no acceleration I still do not know where the error!

    No solution! Gg no acceleration feeling where there is a problem

    duelit   Is there a mistake in my file?

    https://youtu.be/24Q9rqzpvRw

    #49609
    GoofGoof
    Participant

    Try uninstalling Game Guardian completely, then downloading 8.27 from scratch and re-installing.

    Be sure to answer ‘yes’ to any prompts that ask for root along the way…

    Also make sure root is set to enabled in the NOX settings.

    [attachment=161]

    #49611
    steilzsteilz
    Administrator

    I removed the screenshot in which you exposed your password.

    #49614
    fmc11887fmc11887
    Participant
    steilz wrote:
    I removed the screenshot in which you exposed your password.

    All my files in the night gods are newly installed !!
      Still did not accelerate …

    The problem in the end where no acceleration is normal speed … … ?????

    #49615
    GoofGoof
    Participant

    If you reduce the speed to maybe 0.5 or 0.25 does the game slow down?

    What is the CPU and GPU of that system?

    #49617
    fmc11887fmc11887
    Participant

    If you reduce the speed to maybe 0.5 or 0.25 does the game slow down?

    What is the CPU and GPU of that system?

    ================================================

    Speed does not slow down ?

    #49618
    GoofGoof
    Participant

    At this point I’m out of ideas, maybe try dual booting with Windows 10 and seeing what NOX does in Windows 10…

    I’m not sure an old Athlon II 640 is still relevant anymore, you might need to find a PC with a stronger CPU.

Viewing 11 replies - 16 through 26 (of 26 total)
  • You must be logged in to reply to this topic.