Bot fails to click ‘Duel’ at the gate

Forums Members Area Bugreports Bot fails to click ‘Duel’ at the gate

  • Creator
    Topic
  • #47462
    KratosChestKratosChest
    Participant

    Hey,

    when the bot starts to farm some duelists at the gate i.e. Bastion Misawa lvl 10, it clicks accidently on the duelrewards ( which is below the ‘Duel’ button) .
    When it happens, the bot thinks its in the loadingsreen and stops working.

    This happens quite often ( i don’t know if this bug is only for me, but i can’t leave my pc alone while  the bot is gatefarming)

    Thank You

    Best regards

Viewing 10 replies - 1 through 10 (of 10 total)
  • Author
    Replies
  • #50189
    Duelit Forum BotDuelit Forum Bot
    Participant

    Hello KratosChest,

    Thank you for your request, we will try to solve your problem as soon as possible.

    In the meantime, please check out the tutorials section, nearly all common issues are answered there.
    When your problem still remains, try using the search function to make sure that a similar request wasn’t answered in another thread already.

    Keep in mind that we can only give support when you included screenshots (of NOX + Duelit) to your thread.

    This is an automated message, your request will be processed shortly.

    #50193
    GoofGoof
    Participant

    Make sure your NOX DPI is set to 150.

    #50198
    KratosChestKratosChest
    Participant

    It is.

    #50199
    steilzsteilz
    Administrator

    Might be caused by the latest dialogfix

    #50203
    steilzsteilz
    Administrator

    Please try v114 and tell me if it fixed it for you.

    #50205
    KratosChestKratosChest
    Participant

    Thank you, I will tell you

    #50206
    KratosChestKratosChest
    Participant

    Unfortunatly the problem is still there.

    But however: thank u for the great support

    #50207
    steilzsteilz
    Administrator

    I gotta take a live-look at that, please msg me on discord

    #50209
    steilzsteilz
    Administrator

    Nvm, should be fixed with v115

    #50210
    KratosChestKratosChest
    Participant

    I have downloaded the update and it seems like my problem is solved. Thanks

Viewing 10 replies - 1 through 10 (of 10 total)
  • You must be logged in to reply to this topic.