Bot don`t works Framesize issues.

Forums Members Area Help Bot don`t works Framesize issues.

  • Creator
    Topic
  • #47096
    John LoderJohn Loder
    Participant

    Hello,

    i have following problem. I read the tutorial from steilz and made all settings how it says in the tutorial (look at the pictures Setup1&2) but i also get this error from the Duelit Program (look at picture Problem 1). What did i wrong. What is the problem here? Hope Anybody can help me.

    Thx.

Viewing 14 replies - 1 through 14 (of 14 total)
  • Author
    Replies
  • #49002
    steilzsteilz
    Administrator
    #49005
    John LoderJohn Loder
    Participant

    Yes i know this Thread…but it don`t helped my. My Settings are already on 100%… also rotating my screen on 90° didn`t worked. i use Windows 7 System. Also Portrait Mode doesn`t work. Same error

    #49006
    steilzsteilz
    Administrator

    Rotate your screen first and then adjust the size of NOX, if you cant adjust it in the settings simply drag the window to the correct size.

    Your resolution is < than the resolution in the requirements, that's why you either have to rotate your screen or connect a monitor which is capable to display nox in 480x800

    #49007
    John LoderJohn Loder
    Participant
    steilz wrote:
    Rotate your screen first and then adjust the size of NOX, if you cant adjust it in the settings simply drag the window to the correct size.

    Your resolution is < than the resolution in the requirements, that's why you either have to rotate your screen or connect a monitor which is capable to display nox in 480x800

    Yes i rotatet it to portrait mode (90°) but it either didn`t work. What do you mean with drag the window to the correct size what is the correct size?

    #49008
    steilzsteilz
    Administrator

    It tells you what ur current size is and what it must be set to at your screenshot.
    https://www.easyasfark.com/forum/attachment.php?aid=30

    #49009
    John LoderJohn Loder
    Participant
    steilz wrote:
    It tells you what ur current size is and what it must be set to at your screenshot.
    https://www.easyasfark.com/forum/attachment.php?aid=30

    Didn`t worked. Ps: Bist du Österreicher? Dann könnten wir das Problem vll in deutscher Sprache klären :)

    #49010
    steilzsteilz
    Administrator

    Like it tells you on the screenshot, your window size is still wrong.

    Set it to something else in the NOX settings, restart and set it back to 480×800.
    If that doesn’t work for you simply drag to window until its 480×800.

    #49011
    John LoderJohn Loder
    Participant
    steilz wrote:
    Like it tells you on the screenshot, your window size is still wrong.

    Set it to something else in the NOX settings, restart and set it back to 480×800.
    If that doesn’t work for you simply drag to window until its 480×800

    I can`t track anything there.

    #49012
    HenjiHenji
    Participant

    You have to change your screen to portrait mode, AKA. flip the screen 90 degrees. This is because your resolution is too small. Nox needs 800 pixels in the height, but you only have 768.

    #49013
    HenjiHenji
    Participant

    As steilz wrote. Pull in the nox window till it’s the correct size if you can’t get the nox settings to work.

    #48980
    John LoderJohn Loder
    Participant

    Done all of this. Still dont works.

    #48884
    steilzsteilz
    Administrator

    If you dragged the window to the correct size and you still get the message that its the wrong size, then you didnt drag it to the correct size

    #49014
    John LoderJohn Loder
    Participant

    sorry Dudes but it don`t works either.

    #49015
    steilzsteilz
    Administrator

    Btw. If you fixed the window size in the nox settings, then u cant drag the window ofc, you may wanna think about that aswell.

    John Loder wrote:
    Done all of this. Still dont works.

    If you really did it, you wouldn’t get the message.

Viewing 14 replies - 1 through 14 (of 14 total)
  • You must be logged in to reply to this topic.