Bot complete malfunction, advanced tab not working, “Starting PvP” loop

Forums Members Area Bugreports Bot complete malfunction, advanced tab not working, “Starting PvP” loop

  • Creator
    Topic
  • #48816
    TKan010714TKan010714
    Participant

    Not sure if Konami updated something, but bot is going haywire.
    1) Bot doesn’t inject values
    2) Indefinite “Starting PvP.” Clicks PVP Arena, and then instead of clicking on ranked/casual, it exits PVP arena back to teh stages.
    3) Bot sometimes accidentally changes Duel Links resolution to 1600×900 from the default 1280×720 which I had when it restarts Duel Links.

    Screenshot of scenario 2:
    ctRVxjq.png

Viewing 3 replies - 1 through 3 (of 3 total)
  • Author
    Replies
  • #55083
    Duelit Forum BotDuelit Forum Bot
    Participant

    Hello TKan010714,

    Thank you for your request, we will try to solve your problem as soon as possible.

    In the meantime, please check out the tutorials section, nearly all common issues are answered there.
    When your problem still remains, try using the search function to make sure that a similar request wasn’t answered in another thread already.

    Keep in mind that we can only provide support when you added screenshots (of Duel Links + Duelit) to your thread.

    This is an automated message, your request will be processed shortly.

    #55084
    nick101026nick101026
    Participant

    Having the same problem with Starting PVP looping. Not sure why either.

    #55089
    steilzsteilz
    Administrator

    updated

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.